Administrator page shows an error Not Found.

Please LogIn to Reply!

Post By: admin | 26-01-2012 06:35 Reply

Hello All,

I have created a joomla site. It shows index page properly but when I go on Administrator page it shows following error:

Not Found

The requested URL /administrator was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

How to solve this error???
Plz, help me...

Post By: | 09-20-2012 00:48

Thanks to all....

It really works. I got my index page as well as administrator panel without any disturbance.
Thanks a lot!!!

Post By: | 09-20-2012 00:48

Glad that I could help you. :-) Have fun with your Joomla! Site.

Post By: | 09-20-2012 00:48

WWOOOOOOOOOOOOOOOOOOHOOOOOOOOOOOOOOOOOOOOOOOOOOOO

it worked i got my site back and my admin panel back... im not sure what happened but i transferred the files from the backup and removed the installation file, and all is well... what a fright!!

thanks again for holding my hand through this, i am going to backup offline with akeeba now so that i don't have to rely on the user interface of joomla to back up, being that if you loose the interface, you have more difficulty getting to the back up.

thanks again

Post By: | 09-20-2012 00:48

MX records have nothing to do with your Joomla admin not working.

I would suggest you manually run the upgrade of your Joomla site. Backup with you have right now and then stripe the core file again and make sure you do not overwrite anything in /templates if you have edited this directory and also configuration.php should be saved.

Post By: | 09-20-2012 00:48

im sorry i didnt know if anyone was answering to this post so i asked my question in a new post with more info attached... it is not a new install just a new upgrade. let me know what you want me to do about the posts.
this is what i put in the new post:

"Can someone pleeeease help me?...
i upgraded to joomla 1.6.2 from 1.6.1 using akeeba, and while the administrator page was still open everything worked fine, but after closing it out and opening it again, i get this error message:
"Google
Error


Not Found
The requested URL /administrator/index.php was not found on this server. "

I am using google apps for email on the main domain, but not for the subdomain. the subdomain is where i have the 1.6.1, installed at. The main subdomain page works but the administrator panel for the subdomain does not, and gives the error message. i had recently changed the MX records for the main Domain name to the google apps, and the main domain is redirected to a wix.com site. and the email works fine. but i just cant get into the admin pannel anymore :'( .
can someone share with me your expertise on this issue pleeese.
this is the index.php from the admin folder under the subdomain:

<?php
/**
* @version $Id: index.php 20806 2011-02-21 19:44:59Z dextercowley $
* @package Joomla.Administrator
* @copyright Copyright (C) 2005 - 2011 Open Source Matters, Inc. All rights reserved.
* @license GNU General Public License version 2 or later; see LICENSE.txt
*/

// Set flag that this is a parent file
define('_JEXEC', 1);
define('DS', DIRECTORY_SEPARATOR);

if (file_exists(dirname(__FILE__) . '/defines.php')) {
include_once dirname(__FILE__) . '/defines.php';
}

if (!defined('_JDEFINES')) {
define('JPATH_BASE', dirname(__FILE__));
require_once JPATH_BASE.'/includes/defines.php';
}

require_once JPATH_BASE.'/includes/framework.php';
require_once JPATH_BASE.'/includes/helper.php';
require_once JPATH_BASE.'/includes/toolbar.php';

// Mark afterLoad in the profiler.
JDEBUG ? $_PROFILER->mark('afterLoad') : null;

// Instantiate the application.
$app = JFactory::getApplication('administrator');

// Initialise the application.
$app->initialise(array(
'language' => $app->getUserState('application.lang', 'lang')
));

// Mark afterIntialise in the profiler.
JDEBUG ? $_PROFILER->mark('afterInitialise') : null;

// Route the application.
$app->route();

// Mark afterRoute in the profiler.
JDEBUG ? $_PROFILER->mark('afterRoute') : null;

// Dispatch the application.
$app->dispatch();

// Mark afterDispatch in the profiler.
JDEBUG ? $_PROFILER->mark('afterDispatch') : null;

// Render the application.
$app->render();

// Mark afterRender in the profiler.
JDEBUG ? $_PROFILER->mark('afterRender') : null;

// Return the response.
echo $app;

Post By: | 09-20-2012 00:48

Is this a fresh install?

Post By: | 09-20-2012 00:48

im getting the same message, with the same scenario... is anyone going to respond?

`Reply Or Comment!
Please LogIn to Reply!